Martes, Octubre 22, 2019

PHP 5.3.8 soluciona el problema de la función criptográfica

PHP 5.3.8 soluciona el problema de la función criptográfica

Tal y como se esperaba, los desarrolladores del proyecto han anunciado el lanzamiento de PHP 5.3.8, una versión de este lenguaje de scripting que aparece muy pocos días después del lanzamiento de PHP 5.3.7. La razón, como ya comentamos en MuySeguridad, se debe a la presencia de un problema de seguridad en la función crypt() que fallaba si se introducía un código MD5 como argumento.

El problema hizo que se alertara a los usuarios de no actualizar a PHP 5.3.7, y ahora ya podremos actualizar a PHP 5.3.8 sin problemas al haberse corregido este problema.

La actualización también corrige un fallo que causaba que las conexiones mysqlnd SSL se colgaran, y los desarolladores han destacado el hecho de que las versiones PHP 5.2.x ya no están soportadas, por lo que se recalca la importancia de instalar cuanto antes la nueva versión.

Podéis encontrar más información sobre PHP 5.3.8 en el anuncio oficial y en el registro de cambios. Además podéis descargar el código fuente de PHP 5.3.8 y binarios para plataformas como Windows, mientras que los usuarios de distribuciones Linux pueden compilar el código fuente o esperar a que PHP 5.3.8 esté disponible en los repos oficiales (o no tan oficiales) de cada distribución.

 

Fuente: muyseguridad

¿Quién está en línea?

Hay 302 invitados y ningún miembro en línea

Contador de Visitas

12524565
Hoy Hoy 1134
Ayer Ayer 1191
Esta semana Esta semana 2325
Este mes Este mes 17784
Total de Visitas Total de Visitas 12524565

Día con más
visitantes

07-09-2019 : 3140

Gracias por su visita