Sábado, Septiembre 21, 2019

Millones de equipos están afectados por Meltdown y Spectre, pero la Raspberry Pi, no

raspberry-pi-3-model-b

A estas alturas y tras varios días de noticias de todo tipo relacionadas con las recientemente encontradas vulnerabilidades que afectan a la gran mayoría de los equipos con procesadores Intel, AMD o ARM, ya poco nuevo os vamos a contar, tan solo que las grandes firmas tecnológicas están trabajando para solventar todo esto cuanto antes.

Sin embargo, una de las pocas plataformas cuyos usuarios pueden estar tranquilos a este respecto, son los propietarios de las populares en todo el mundo placas Raspberry Pi. Esto es algo que ha querido hacer saber a sus millones de usuarios el creador del exitoso dispositivo, a sabiendas de los temores referentes a estos fallos de seguridad que millones de usuarios y un buen número de firmas están pasando estos días. De este modo y para tranquilidad de muchos, estos productos en principio no van a necesitar ser actualizados, al contrario de lo que sucede con otras muchas plataformas, al no verse afectados por Meltdown y Spectre.

De este modo, el propio Eben Upton, a través de su blog, ha informado de que sus placas, a pesar de utilizar uno de los elementos afectados por estos fallos de seguridad, los procesadores con arquitectura ARM, estos no implementan una de las principales funciones que aprovechan estas vulnerabilidades y que se ha dado a conocer como ejecución especulativa. En realidad, aquí hablamos de la manera en la que muchos procesadores ejecutan el código, ya que en ocasiones no tiene porqué ser necesaria en ese instante.

raspberry-pi-3

La Raspberry Pi no se ve afectada por las vulnerabilidades de procesadores

Pues bien, los procesadores ARM de las Raspberry Pi no llevan integrada esta funcionalidad, por lo que no pueden ser afectados por estos fallos de seguridad que tanto están dando que hablar. Por lo tanto seguro que este comunicado tranquiliza a un buen número de usuarios habituales de estos versátiles productos, ya que, como muchos sabréis, pueden ser utilizados en todo tipo de ámbitos y para multitud de usos, como hemos visto en otras ocasiones.

Así, ya tengamos nuestra Raspberry haciendo las funciones de centro multimedia con Kodi como motor, mini consola de videojuegos, o funcionando como PC de reducidas dimensiones, podemos estar tranquilos.

Por otro lado cabe mencionar que el resto de equipos y plataformas que sí han sido afectadas por estas vulnerabilidades, poco a poco están viendo cómo se van solucionando estos problemas gracias a la rápida reacción de fabricantes de dispositivos y desarrolladores de software para lanzar parches y actualizaciones.

 

Fuente: Raspberry | adslzone

¿Quién está en línea?

Hay 184 invitados y ningún miembro en línea

Contador de Visitas

12499528
Hoy Hoy 419
Ayer Ayer 811
Esta semana Esta semana 4717
Este mes Este mes 16065
Total de Visitas Total de Visitas 12499528

Día con más
visitantes

07-09-2019 : 3140

Gracias por su visita